Ongoing incident with https://app.eu.onekey.com service

Incident Report for ONEKEY

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 13:12 UTC

Investigating

Currently we are facing with an incident in https://app.eu.onekey.com. Investigation is still ongoing.
Posted Aug 13, 2026 - 10:09 UTC